吾爱破解 - LCG - LSG |安卓破解|病毒分析|www.52pojie.cn

 找回密码
 注册[Register]

QQ登录

只需一步,快速开始

搜索
查看: 240|回复: 10

[CrackMe] 第一个CM,很简单

[复制链接]
jiaocoll 发表于 2020-5-16 21:48
CM是什么?Crackme是什么?这是什么东西?楼主发的什么?
他们都是一些公开给别人尝试破解的小程序,制作 Crackme 的人可能是程序员,想测试一下自己的软件保护技术,也可能是一位 Cracker,想挑战一下其它 Cracker 的破解实力,也可能是一些正在学习破解的人,自己编一些小程序给自己破解,KeyGenMe是要求别人做出它的 keygen (序号产生器), ReverseMe 要求别人把它的算法做出逆向分析, UnpackMe 是要求别人把它成功脱壳,本版块禁止回复非技术无关水贴。

本帖最后由 jiaocoll 于 2020-5-18 16:55 编辑

超级简单的一个CM,加了VM,真的超级简单

给大家练练手
成功破解如下图:

@W]O85(V0F{AF37NT8@)UM2.png

第一口巧克力.zip

827.38 KB, 下载次数: 24

免费评分

参与人数 1吾爱币 +6 热心值 +1 收起 理由
CrazyNut + 6 + 1 欢迎分析讨论交流,吾爱破解论坛有你更精彩!

查看全部评分

发帖前要善用论坛搜索功能,那里可能会有你要找的答案或者已经有人发布过相同内容了,请勿重复发帖。

htpidk 发表于 2020-5-18 14:01
需要脱壳吗,完全不需要,改两个地方就行了

捕获.JPG
跌宕起伏 发表于 2020-5-18 19:30
本帖最后由 跌宕起伏 于 2020-5-18 19:38 编辑

CSUAhjuen89485
52pojie

需要破解么  明码对比账号和密码

.版本 2
.程序集 窗口程序集_启动窗口
.子程序 _按钮1_被单击
.如果真 (编辑框1.内容 = “CSUAhjuen89485”)
    载入 (窗口1, , 真)
    窗口1.标题 = “更近一步”
.如果真结束
销毁 ()

.版本 2

.程序集 窗口程序集_窗口1

.子程序 _按钮1_被单击

.如果真 (编辑框1.内容 = “52pojie”)
    信息框 (“正确”, 0, , )
.如果真结束
 楼主| jiaocoll 发表于 2020-5-18 12:26
hackabi 发表于 2020-5-18 13:39
jiaocoll 发表于 2020-5-17 20:26
很简单的,没人玩嘛

对脱壳一窍不通 - - 无奈
 楼主| jiaocoll 发表于 2020-5-18 14:00
hackabi 发表于 2020-5-18 13:39
对脱壳一窍不通 - - 无奈

下次搞个算法的,脱壳的没人玩·····
 楼主| jiaocoll 发表于 2020-5-18 14:41
htpidk 发表于 2020-5-18 14:01
需要脱壳吗,完全不需要,改两个地方就行了

脱壳就是骗一骗查不到字符串的人关键代码都没有VM的,哈哈哈
redapple2015 发表于 2020-5-18 16:47
jiaocoll 发表于 2020-5-18 14:41
脱壳就是骗一骗查不到字符串的人关键代码都没有VM的,哈哈哈

就你说这个壳我一看都不敢下载了。
 楼主| jiaocoll 发表于 2020-5-18 20:19
redapple2015 发表于 2020-5-18 16:47
就你说这个壳我一看都不敢下载了。

很简单的~
千与千寻了个啥 发表于 2020-5-19 00:31
累死我了,水平不够真让人捉鸡。。。

第一个密码:  CSUAhjuen89485
第二个密码:  52pojie

挺好玩的,楼主加油多搞几个
您需要登录后才可以回帖 登录 | 注册[Register]

本版积分规则 警告:本版块禁止回复与主题无关非技术内容,违者重罚!

快速回复 收藏帖子 返回列表 搜索

RSS订阅|小黑屋|联系我们|吾爱破解 - LCG - LSG ( 京ICP备16042023号 | 京公网安备 11010502030087号 )

GMT+8, 2020-5-27 13:17

Powered by Discuz!

Copyright © 2001-2020, Tencent Cloud.

快速回复 返回顶部 返回列表